Kann ich mit meinem Windows 2000 ebenfalls Hosted Exchange nutzen?

Nein, Sie benötigen mindestens Windows XP mit dem Service Pack 2 und für den Einsatz von Outlook mindestens die Version 2003.